<!DOCTYPE html >

<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
  google_ad_client: "ca-pub-7018285127803705",
  enable_page_level_ads: true
  });
</script>

<title>Student panel recognizes DREAMers struggles &bull; UNC Mirror</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.uncmirror.com/xmlrpc.php" />

<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<meta property="og:image" content="https://i1.wp.com/www.uncmirror.com/wp-content/uploads/2019/02/DREAMer.png?fit=613%2C790" /><link rel="icon" type="image/png" href="https://www.uncmirror.com//wp-content/uploads/2017/08/mirror-favicon-black-32.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.uncmirror.com/wp-content/uploads/2017/08/mirror-favicon-black-76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.uncmirror.com/wp-content/uploads/2017/08/mirror-favicon-black-120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.uncmirror.com/wp-content/uploads/2017/08/mirror-favicon-black-152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.uncmirror.com/wp-content/uploads/2017/08/mirror-favicon-black-114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.uncmirror.com/wp-content/uploads/2017/08/mirror-favicon-black-144.png" />

<link rel="canonical" href="http://www.uncmirror.com/news/2019/02/19/student-panel-recognizes-dreamers-struggles/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Student panel recognizes DREAMers struggles &bull; UNC Mirror" />
<meta property="og:description" content="On February 7, the University of Northern Colorado Cesar Chavez Cultural Center put on a “Dreamers and Intersections of Identity” panel in honor of DREAMer Awareness Month. During the panel, six UNC students and alumni discussed their experiences as DREAMers. A DREAMer is somebody under the age of 31 who is an undocumented citizen, having &hellip;" />
<meta property="og:url" content="http://www.uncmirror.com/news/2019/02/19/student-panel-recognizes-dreamers-struggles/" />
<meta property="og:site_name" content="UNC Mirror" />
<meta property="article:publisher" content="https://www.facebook.com/UNCMirror" />
<meta property="article:tag" content="Ceaser Chavez Cultural Center" />
<meta property="article:tag" content="DACA" />
<meta property="article:tag" content="DREAMER Awareness Month" />
<meta property="article:tag" content="DREAMERS" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-02-20T06:39:04+00:00" />
<meta property="article:modified_time" content="2019-02-20T06:39:48+00:00" />
<meta property="og:updated_time" content="2019-02-20T06:39:48+00:00" />
<meta property="og:image" content="https://i1.wp.com/www.uncmirror.com/wp-content/uploads/2019/02/DREAMer.png?fit=613%2C790" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.uncmirror.com/wp-content/uploads/2019/02/DREAMer.png?fit=613%2C790" />
<meta property="og:image:width" content="613" />
<meta property="og:image:height" content="790" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="On February 7, the University of Northern Colorado Cesar Chavez Cultural Center put on a “Dreamers and Intersections of Identity” panel in honor of DREAMer Awareness Month. During the panel, six UNC students and alumni discussed their experiences as DREAMers. A DREAMer is somebody under the age of 31 who is an undocumented citizen, having [&hellip;]" />
<meta name="twitter:title" content="Student panel recognizes DREAMers struggles &bull; UNC Mirror" />
<meta name="twitter:site" content="@uncmirror" />
<meta name="twitter:image" content="https://i1.wp.com/www.uncmirror.com/wp-content/uploads/2019/02/DREAMer.png?fit=613%2C790" />
<meta name="twitter:creator" content="@uncmirror" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UNC Mirror &raquo; Feed" href="http://www.uncmirror.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UNC Mirror &raquo; Comments Feed" href="http://www.uncmirror.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UNC Mirror &raquo; Student panel recognizes DREAMers struggles Comments Feed" href="http://www.uncmirror.com/news/2019/02/19/student-panel-recognizes-dreamers-struggles/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.uncmirror.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://www.uncmirror.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css' href='http://www.uncmirror.com/wp-content/plugins/jetpack/modules/shortcodes/css/jetpack-email-subscribe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css' href='http://www.uncmirror.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CPlayfair+Display%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1" type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://www.uncmirror.com/wp-content/themes/mirror-mirror-newspaper-dev/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.uncmirror.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.uncmirror.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.uncmirror.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.uncmirror.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.uncmirror.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.uncmirror.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.9'></script>
<link rel='https://api.w.org/' href='http://www.uncmirror.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.uncmirror.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.uncmirror.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://wp.me/p91UrV-Ev' />
<link rel="alternate" type="application/json+oembed" href="http://www.uncmirror.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.uncmirror.com%2Fnews%2F2019%2F02%2F19%2Fstudent-panel-recognizes-dreamers-struggles%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.uncmirror.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.uncmirror.com%2Fnews%2F2019%2F02%2F19%2Fstudent-panel-recognizes-dreamers-struggles%2F&#038;format=xml" />

<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","visitorEmail":"","pageTitle":"Student panel recognizes DREAMers struggles &bull; UNC Mirror","pagePostType":"post","pagePostType2":"single-post","pageCategory":["arts","featured","news"],"pageAttributes":["ceaser-chavez-cultural-center","daca","dreamer-awareness-month","dreamers"],"pagePostAuthorID":61,"pagePostAuthor":"Haley Smallwood","pagePostDate":"February 19, 2019","pagePostDateYear":"2019","pagePostDateMonth":"02","pagePostDateDay":"19","browserName":"CommonCrawl","browserVersion":"3.0","browserEngineName":"","browserEngineVersion":"","osName":"","osVersion":"","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postCountOnPage":1,"postCountTotal":1,"postID":2511});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDKVLCL');//]]>
</script>


<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <style id="tdw-css-placeholder"></style> <script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.uncmirror.com\/wp-admin\/","wpRestNonce":"1cbbe45e03","wpRestUrl":"http:\/\/www.uncmirror.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/www.uncmirror.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/www.uncmirror.com\/wp-content\/themes\/mirror-mirror-newspaper-dev";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4682b4";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.uncmirror.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.uncmirror.com/category/arts/",
                                "name": "Arts"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.uncmirror.com/news/2019/02/19/student-panel-recognizes-dreamers-struggles/",
                                "name": "Student panel recognizes DREAMers struggles"                                
                            }
                        }    ]
                        }
                       </script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
	  googletag.defineSlot('/21630139429/Mirror/Homepage', [970, 90], 'div-gpt-ad-1506890107640-0').addService(googletag.pubads());
	  googletag.defineSlot('/21630139429/Mirror/Homepage', [336, 280], 'div-gpt-ad-1517689073675-0').addService(googletag.pubads());
	  googletag.defineSlot('/21630139429/Mirror/Homepage', [300, 250], 'div-gpt-ad-1517689226195-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

</head>
<body class="post-template-default single single-post postid-2511 single-format-standard student-panel-recognizes-dreamers-struggles global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDKVLCL"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/UNCMirror" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theuncmirror/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/uncmirror" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/uncmirror" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-categories-container"><ul id="menu-categories" class="td-mobile-main-menu"><li id="menu-item-329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-329"><a href="http://www.uncmirror.com/category/news/">News</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-328"><a href="http://www.uncmirror.com/category/arts/">Arts</a></li>
<li id="menu-item-330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330"><a href="http://www.uncmirror.com/category/sports/">Sports</a></li>
<li id="menu-item-331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331"><a href="http://www.uncmirror.com/category/opinion/">Opinion</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.uncmirror.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-7">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Wednesday, February 20, 2019
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-header" class="top-header-menu"><li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-337"><a href="http://www.uncmirror.com/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336"><a href="http://www.uncmirror.com/about-us/">About Us</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-335"><a href="http://www.uncmirror.com/ads/">Advertise with Us</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/UNCMirror" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
 <a target="_blank" href="https://www.instagram.com/theuncmirror/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/uncmirror" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/uncmirror" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>

</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.uncmirror.com/">
<img class="td-retina-data" data-retina="https://www.uncmirror.com/wp-content/uploads/2017/08/mirror-logo-slanted-full-black-retina.png" src="https://www.uncmirror.com/wp-content/uploads/2017/08/mirror-logo-slanted-full-black-small.png" alt="" />
<span class="td-visual-hidden">UNC Mirror</span>
</a>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://www.uncmirror.com/">
<img class="td-retina-data" data-retina="https://www.uncmirror.com/wp-content/uploads/2017/08/mirror-logo-slanted-full-reversed-retina.png" src="https://www.uncmirror.com/wp-content/uploads/2017/08/mirror-logo-slanted-full-reversed-small.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="http://www.uncmirror.com/">
<img class="td-retina-data" data-retina="https://www.uncmirror.com/wp-content/uploads/2017/08/mirror-logo-slanted-full-black-retina.png" src="https://www.uncmirror.com/wp-content/uploads/2017/08/mirror-logo-slanted-full-black-small.png" alt="" />
</a>
</div>
<div class="menu-categories-container"><ul id="menu-categories-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-329"><a href="http://www.uncmirror.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-328"><a href="http://www.uncmirror.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-330"><a href="http://www.uncmirror.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-331"><a href="http://www.uncmirror.com/category/opinion/">Opinion</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.uncmirror.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5c6d0e665b715_rand td_block_template_1"><span class="td-adspot-title">ADVERTISEMENT</span><div class="tdc-row">


<div class="center" id='div-gpt-ad-1506890107640-0' style='height:90px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506890107640-0'); });
</script>
</div>

</div></div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.uncmirror.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Arts" class="entry-crumb" href="http://www.uncmirror.com/category/arts/">Arts</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Student panel recognizes DREAMers struggles</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-2511" class="post-2511 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-featured category-news tag-ceaser-chavez-cultural-center tag-daca tag-dreamer-awareness-month tag-dreamers" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://www.uncmirror.com/category/arts/">Arts</a></li><li class="entry-category"><a href="http://www.uncmirror.com/category/news/">News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Student panel recognizes DREAMers struggles</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.uncmirror.com/author/haleysmallwood/">Haley Smallwood</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-19T23:39:04+00:00">February 19, 2019</time></span> <div class="td-post-comments"><a href="http://www.uncmirror.com/news/2019/02/19/student-panel-recognizes-dreamers-struggles/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-2511">71</span></div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.uncmirror.com%2Fnews%2F2019%2F02%2F19%2Fstudent-panel-recognizes-dreamers-struggles%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Student+panel+recognizes+DREAMers+struggles&url=http%3A%2F%2Fwww.uncmirror.com%2Fnews%2F2019%2F02%2F19%2Fstudent-panel-recognizes-dreamers-struggles%2F&via=UNC+Mirror"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.uncmirror.com/news/2019/02/19/student-panel-recognizes-dreamers-struggles/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.uncmirror.com/news/2019/02/19/student-panel-recognizes-dreamers-struggles/&amp;media=http://www.uncmirror.com/wp-content/uploads/2019/02/DREAMer.png&description=Student+panel+recognizes+DREAMers+struggles" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Student+panel+recognizes+DREAMers+struggles%20-%20http%3A%2F%2Fwww.uncmirror.com%2Fnews%2F2019%2F02%2F19%2Fstudent-panel-recognizes-dreamers-struggles%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://i1.wp.com/www.uncmirror.com/wp-content/uploads/2019/02/DREAMer.png?fit=613%2C790" data-caption=""><img width="613" height="790" class="entry-thumb td-modal-image" src="https://i1.wp.com/www.uncmirror.com/wp-content/uploads/2019/02/DREAMer.png?resize=613%2C790" srcset="https://i1.wp.com/www.uncmirror.com/wp-content/uploads/2019/02/DREAMer.png?w=613 613w, https://i1.wp.com/www.uncmirror.com/wp-content/uploads/2019/02/DREAMer.png?resize=233%2C300 233w, https://i1.wp.com/www.uncmirror.com/wp-content/uploads/2019/02/DREAMer.png?resize=326%2C420 326w" sizes="(max-width: 613px) 100vw, 613px" alt="" title="DREAMer" /></a></div>
<p>On February 7, the University of Northern Colorado <a href="https://www.unco.edu/cesar-chavez-cultural-center/">Cesar Chavez Cultural Center</a> put on a “Dreamers and Intersections of Identity” panel in honor of <br>DREAMer Awareness Month. During the panel, six UNC students and alumni discussed their experiences as DREAMers.</p>
<p>A DREAMer is somebody under the age of 31 who is an undocumented citizen, having come to the United States before the age of 16. President Obama introduced the Deferred Action of Childhood Arrivals program, commonly referred to as DACA, in 2012 along with the Development, Relief and Education for Alien Minors. &nbsp;Both of these programs promoted the gradual integration of minor immigrants as economically geared citizens in the United States.</p>
<p>According to the <a href="https://www.acenet.edu/news-room/Documents/DACA-Fact-Sheet.pdf">American Council on Education</a>, DACA recipients receive a renewable two-year period of deferred action from deportation, makes them eligible for a work permit, a social security card and a driver’s license.</p>
<p>According to <a href="https://www.theguardian.com/us-news/2017/sep/04/donald-trump-what-is-daca-dreamers">The Guardian</a>, there are about 3.6 million undocumented immigrants who qualify as DREAMers but only 800,000 of these people are receiving the protection of DACA. </p>
<p>University of Northern Colorado DREAMers are working to receive an education. The CCCC hosted the DREAMer panel to help broadcast several UNC students’ experiences and provide support from the college community. &nbsp;</p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_2_5c6d0e665cde2_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span>
<div id='div-gpt-ad-1517689073675-0' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1517689073675-0'); });
</script>
</div></div><p>The discussion started with explanations reagrding when the panelists first understood they were undocumented. A couple students said they had known their entire lives that they were undocumented but never understood what it meant until it came to be applying for jobs, scholarships or college. </p>
<p>According to the<a href="https://www.adl.org/education/resources/tools-and-strategies/table-talk/what-is-daca-and-who-are-the-dreamers"> Anti-Defamation League</a>, many DACA recipients are unaware they are unauthorized immigrants until they become teenagers. Without a social security number, undocumented immigrants are forced to work and be paid under the table while many opportunities are stripped away from them. One student on the panel expressed his frustration in knowing he is competent for a job but is not eligible due to the status of being illegal. </p>
<p>If a DREAMer signs up for DACA, he or she is granted a temporary social security number in which they can work or go to school legally. </p>
<p>As the panelists discussed how their status changed their plans, many addressed how the opportunity of school drifted out of reach. The panel emphasized that DREAMers do not receive any federal funding and further addressed the struggle of planning and paying for higher education. </p>
<p>Many students recalled working with high school counselors and coming to dead ends— where counselors couldn’t provide proper scholarships or programs for eligible DREAMers to take advantage of. Other students addressed how their plans drastically changed once President Trump ended the DACA program on Sept. 2, 2017.</p>
<p> One student had originally been on track to complete a major in elementary education. However, she had to change majors in order to graduate with something under their belt before the DACA retraction goes into place this coming March. According to the student, “what you want to do changes drastically due to your papers.”</p>
<p>The panel also went over what other prominent identities DREAMers hold. </p>
<p>Some of the students on the panel are lantinx and have endured language barriers and insensitivities found in their classrooms. Latinx is a gender neutral term to describe individuals of latina or latino heritage. One student was brought to tears as she recalled the frustration of an insensitive English class. She recalled having to eventually drop the class because the professor would not give her the assistance or corrections she needed— the other option was to fail. </p>
<p>All the dreamers identified themselves as first-generation college students and discussed the difficulties of “navigating the world on your own”and “trying to explain that to your parents.”</p>
<p>This ties into the cultural barriers a majority of the panelists face. One young woman discussed the struggle of coming from a traditional family and defying their expectations and wants. She described how her family expected her to become a passive homemaker and were shocked and not understanding of her choices. </p>
<p>The panelists also discussed DREAMer myths, false preconceptions a majority hold of their status.</p>
<p>One student said not all DREAMers are based in Latin America. According to The Guardian, most dreamers are from Mexico, El Salvador, Guatemala and Honduras &#8212; other immigrants to America can come from across the globe, including South Korea or Malaysia. </p>
<p> Another student brought up the myth that DREAMers go to school for free. However, DREAMers do not receive financial aid due to their status. These students are not eligible for many scholarships because they don’t have a social security number or simply because they were illegal immigrants. </p>
<p> Many of the panelists praised UNC for being a life changer. They commented on the community supporting and acknowledging status, describing it as a welcoming experience. &nbsp;Many students acknowledged that if it were not for being reached out by an admissions counselor here at UNC, they would not be here. By not only acknowledging their status, but providing proper scholarships and aid for these students was a game changer.</p>
<p>The panel came to a close with the final question: how does your status effects emotional well-being?</p>
<p>Many of the students addressed their frustrations with the current political spectrum. The students described how their security felt threatened when President Trump ordered an end to DACA. Under Trump’s administration, as of March 2019 800,000 young adults will become eligible for deportation and lose access to education and work visas. In times of trouble one student said she reminds herself, “that not everything lasts… and remember who you’re doing it for.” The students acknowledged how they are not receiving an education for themselves but to inspire their siblings and elevate their family. <br></p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.uncmirror.com/tag/ceaser-chavez-cultural-center/">Ceaser Chavez Cultural Center</a></li><li><a href="http://www.uncmirror.com/tag/daca/">DACA</a></li><li><a href="http://www.uncmirror.com/tag/dreamer-awareness-month/">DREAMER Awareness Month</a></li><li><a href="http://www.uncmirror.com/tag/dreamers/">DREAMERS</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.uncmirror.com%2Fnews%2F2019%2F02%2F19%2Fstudent-panel-recognizes-dreamers-struggles%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Student+panel+recognizes+DREAMers+struggles&url=http%3A%2F%2Fwww.uncmirror.com%2Fnews%2F2019%2F02%2F19%2Fstudent-panel-recognizes-dreamers-struggles%2F&via=UNC+Mirror"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.uncmirror.com/news/2019/02/19/student-panel-recognizes-dreamers-struggles/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.uncmirror.com/news/2019/02/19/student-panel-recognizes-dreamers-struggles/&amp;media=http://www.uncmirror.com/wp-content/uploads/2019/02/DREAMer.png&description=Student+panel+recognizes+DREAMers+struggles" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Student+panel+recognizes+DREAMers+struggles%20-%20http%3A%2F%2Fwww.uncmirror.com%2Fnews%2F2019%2F02%2F19%2Fstudent-panel-recognizes-dreamers-struggles%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=http://www.uncmirror.com/news/2019/02/19/student-panel-recognizes-dreamers-struggles/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.uncmirror.com/news/2019/02/19/student-panel-recognizes-dreamers-struggles/" data-text="Student panel recognizes DREAMers struggles" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.uncmirror.com/news/2019/02/19/student-senate-elections-now-underway/">Student Senate elections now underway</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="http://www.uncmirror.com/author/haleysmallwood/"><img alt='' src="https://1.gravatar.com/avatar/11944277a39305edbf2389fcba88161d?s=96&#038;d=mm&#038;r=g" srcset='http://1.gravatar.com/avatar/11944277a39305edbf2389fcba88161d?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.uncmirror.com/author/haleysmallwood/">Haley Smallwood</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Haley Smallwood"></span><meta itemprop="datePublished" content="2019-02-19T23:39:04+00:00"><meta itemprop="dateModified" content="2019-02-19T23:39:48+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.uncmirror.com/news/2019/02/19/student-panel-recognizes-dreamers-struggles/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.uncmirror.com/wp-content/uploads/2017/08/mirror-logo-slanted-full-black-small.png"></span><meta itemprop="name" content="UNC Mirror"></span><meta itemprop="headline " content="Student panel recognizes DREAMers struggles"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.uncmirror.com/wp-content/uploads/2019/02/DREAMer.png?fit=613%2C790"><meta itemprop="width" content="613"><meta itemprop="height" content="790"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_3_5c6d0e665d987_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_3_5c6d0e665d987"><script>var block_td_uid_3_5c6d0e665d987 = new tdBlock();
block_td_uid_3_5c6d0e665d987.id = "td_uid_3_5c6d0e665d987";
block_td_uid_3_5c6d0e665d987.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5c6d0e665d987_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5c6d0e665d987_rand","tdc_css_class_style":"td_uid_3_5c6d0e665d987_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":2511,"live_filter_cur_post_author":"61","block_template_id":""}';
block_td_uid_3_5c6d0e665d987.td_column_number = "3";
block_td_uid_3_5c6d0e665d987.block_type = "td_block_related_posts";
block_td_uid_3_5c6d0e665d987.post_count = "3";
block_td_uid_3_5c6d0e665d987.found_posts = "231";
block_td_uid_3_5c6d0e665d987.header_color = "";
block_td_uid_3_5c6d0e665d987.ajax_pagination_infinite_stop = "";
block_td_uid_3_5c6d0e665d987.max_num_pages = "77";
tdBlocksArray.push(block_td_uid_3_5c6d0e665d987);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5c6d0e665e18b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5c6d0e665d987" href="#">RELATED ARTICLES</a><a id="td_uid_5_5c6d0e665e1c5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5c6d0e665d987" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5c6d0e665d987 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.uncmirror.com/news/2019/02/19/student-senate-elections-now-underway/" rel="bookmark" title="Student Senate elections now underway"><img width="218" height="144" class="entry-thumb" src="https://i0.wp.com/www.uncmirror.com/wp-content/uploads/2017/11/Student-Senate.png?resize=218%2C144" alt="University of Northern Colorado Student Senate" title="Student Senate elections now underway" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.uncmirror.com/news/2019/02/19/student-senate-elections-now-underway/" rel="bookmark" title="Student Senate elections now underway">Student Senate elections now underway</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.uncmirror.com/news/2019/02/19/garvey-hosts-soul-food-night/" rel="bookmark" title="Garvey hosts soul food night"><img width="218" height="150" class="entry-thumb" src="http://www.uncmirror.com/wp-content/themes/mirror-mirror-newspaper-dev/images/no-thumb/td_218x150.png" alt="" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.uncmirror.com/news/2019/02/19/garvey-hosts-soul-food-night/" rel="bookmark" title="Garvey hosts soul food night">Garvey hosts soul food night</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.uncmirror.com/news/2019/02/10/possible-changes-coming-to-unc-liberal-arts-core/" rel="bookmark" title="Possible changes coming to UNC liberal arts core"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.uncmirror.com/wp-content/uploads/2018/02/UNC.png?resize=218%2C150" srcset="https://i1.wp.com/www.uncmirror.com/wp-content/uploads/2018/02/UNC.png?resize=100%2C70 100w, https://i1.wp.com/www.uncmirror.com/wp-content/uploads/2018/02/UNC.png?resize=218%2C150 218w, https://i1.wp.com/www.uncmirror.com/wp-content/uploads/2018/02/UNC.png?zoom=2&resize=218%2C150 436w, https://i1.wp.com/www.uncmirror.com/wp-content/uploads/2018/02/UNC.png?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="UNC logo" title="Possible changes coming to UNC liberal arts core" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.uncmirror.com/news/2019/02/10/possible-changes-coming-to-unc-liberal-arts-core/" rel="bookmark" title="Possible changes coming to UNC liberal arts core">Possible changes coming to UNC liberal arts core</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5c6d0e665d987" data-td_block_id="td_uid_3_5c6d0e665d987"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5c6d0e665d987" data-td_block_id="td_uid_3_5c6d0e665d987"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2019/02/19/student-panel-recognizes-dreamers-struggles/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.uncmirror.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2511' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b95d8032fa" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="189" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_1 td_block_widget td_uid_6_5c6d0e665fb04_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_6_5c6d0e665fb04">
<style>
body .td_uid_6_5c6d0e665fb04_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_6_5c6d0e665fb04_rand .td-pulldown-filter-link:hover,
            body .td_uid_6_5c6d0e665fb04_rand .td-subcat-item a:hover,
            body .td_uid_6_5c6d0e665fb04_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_6_5c6d0e665fb04_rand .td_quote_on_blocks,
            body .td_uid_6_5c6d0e665fb04_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_6_5c6d0e665fb04_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_6_5c6d0e665fb04_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_6_5c6d0e665fb04_rand .td-instagram-user a {
                color: #f65261;
            }

            body .td_uid_6_5c6d0e665fb04_rand .td-next-prev-wrap a:hover,
            body .td_uid_6_5c6d0e665fb04_rand .td-load-more-wrap a:hover {
                background-color: #f65261;
                border-color: #f65261;
            }

            body .td_uid_6_5c6d0e665fb04_rand .block-title > *,
            body .td_uid_6_5c6d0e665fb04_rand .td-trending-now-title,
            body .td_uid_6_5c6d0e665fb04_rand .td-read-more a,
            body .td_uid_6_5c6d0e665fb04_rand .td-weather-information:before,
            body .td_uid_6_5c6d0e665fb04_rand .td-weather-week:before,
            body .td_uid_6_5c6d0e665fb04_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_6_5c6d0e665fb04_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_6_5c6d0e665fb04_rand .td-post-category,
            body .td_uid_6_5c6d0e665fb04_rand .td-post-category:hover {
                background-color: #f65261;
            }
            body .td-footer-wrapper .td_uid_6_5c6d0e665fb04_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_6_5c6d0e665fb04_rand .block-title {
                border-color: #f65261;
            }
</style><script>var block_td_uid_6_5c6d0e665fb04 = new tdBlock();
block_td_uid_6_5c6d0e665fb04.id = "td_uid_6_5c6d0e665fb04";
block_td_uid_6_5c6d0e665fb04.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"Latest in News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#f65261","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5c6d0e665fb04_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5c6d0e665fb04_rand","tdc_css_class_style":"td_uid_6_5c6d0e665fb04_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5c6d0e665fb04.td_column_number = "1";
block_td_uid_6_5c6d0e665fb04.block_type = "td_block_1";
block_td_uid_6_5c6d0e665fb04.post_count = "3";
block_td_uid_6_5c6d0e665fb04.found_posts = "116";
block_td_uid_6_5c6d0e665fb04.header_color = "#f65261";
block_td_uid_6_5c6d0e665fb04.ajax_pagination_infinite_stop = "";
block_td_uid_6_5c6d0e665fb04.max_num_pages = "39";
tdBlocksArray.push(block_td_uid_6_5c6d0e665fb04);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Latest in News</span></h4></div><div id=td_uid_6_5c6d0e665fb04 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.uncmirror.com/news/2019/02/19/student-panel-recognizes-dreamers-struggles/" rel="bookmark" title="Student panel recognizes DREAMers struggles"><img width="324" height="235" class="entry-thumb" src="https://i1.wp.com/www.uncmirror.com/wp-content/uploads/2019/02/DREAMer.png?resize=324%2C235" alt="" title="Student panel recognizes DREAMers struggles" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://www.uncmirror.com/news/2019/02/19/student-panel-recognizes-dreamers-struggles/" rel="bookmark" title="Student panel recognizes DREAMers struggles">Student panel recognizes DREAMers struggles</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://www.uncmirror.com/author/haleysmallwood/">Haley Smallwood</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-19T23:39:04+00:00">February 19, 2019</time></span> <div class="td-module-comments"><a href="http://www.uncmirror.com/news/2019/02/19/student-panel-recognizes-dreamers-struggles/#respond">0</a></div> </div>
<div class="td-excerpt">
On February 7, the University of Northern Colorado Cesar Chavez Cultural Center put on a “Dreamers and Intersections of Identity” panel in... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.uncmirror.com/news/2019/02/19/student-senate-elections-now-underway/" rel="bookmark" title="Student Senate elections now underway"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.uncmirror.com/wp-content/uploads/2017/11/Student-Senate.png?resize=100%2C70" srcset="https://i0.wp.com/www.uncmirror.com/wp-content/uploads/2017/11/Student-Senate.png?resize=100%2C70 100w, https://i0.wp.com/www.uncmirror.com/wp-content/uploads/2017/11/Student-Senate.png?zoom=2&resize=100%2C70 200w, https://i0.wp.com/www.uncmirror.com/wp-content/uploads/2017/11/Student-Senate.png?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="University of Northern Colorado Student Senate" title="Student Senate elections now underway" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.uncmirror.com/news/2019/02/19/student-senate-elections-now-underway/" rel="bookmark" title="Student Senate elections now underway">Student Senate elections now underway</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-19T23:14:54+00:00">February 19, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.uncmirror.com/news/2019/02/19/garvey-hosts-soul-food-night/" rel="bookmark" title="Garvey hosts soul food night"><img width="100" height="70" class="entry-thumb" src="http://www.uncmirror.com/wp-content/themes/mirror-mirror-newspaper-dev/images/no-thumb/td_100x70.png" alt="" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.uncmirror.com/news/2019/02/19/garvey-hosts-soul-food-night/" rel="bookmark" title="Garvey hosts soul food night">Garvey hosts soul food night</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-19T23:03:46+00:00">February 19, 2019</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_1 td_block_widget td_uid_7_5c6d0e6661501_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_7_5c6d0e6661501">
<style>
body .td_uid_7_5c6d0e6661501_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_7_5c6d0e6661501_rand .td-pulldown-filter-link:hover,
            body .td_uid_7_5c6d0e6661501_rand .td-subcat-item a:hover,
            body .td_uid_7_5c6d0e6661501_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_7_5c6d0e6661501_rand .td_quote_on_blocks,
            body .td_uid_7_5c6d0e6661501_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_7_5c6d0e6661501_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_7_5c6d0e6661501_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_7_5c6d0e6661501_rand .td-instagram-user a {
                color: #ff3e9f;
            }

            body .td_uid_7_5c6d0e6661501_rand .td-next-prev-wrap a:hover,
            body .td_uid_7_5c6d0e6661501_rand .td-load-more-wrap a:hover {
                background-color: #ff3e9f;
                border-color: #ff3e9f;
            }

            body .td_uid_7_5c6d0e6661501_rand .block-title > *,
            body .td_uid_7_5c6d0e6661501_rand .td-trending-now-title,
            body .td_uid_7_5c6d0e6661501_rand .td-read-more a,
            body .td_uid_7_5c6d0e6661501_rand .td-weather-information:before,
            body .td_uid_7_5c6d0e6661501_rand .td-weather-week:before,
            body .td_uid_7_5c6d0e6661501_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_7_5c6d0e6661501_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_7_5c6d0e6661501_rand .td-post-category,
            body .td_uid_7_5c6d0e6661501_rand .td-post-category:hover {
                background-color: #ff3e9f;
            }
            body .td-footer-wrapper .td_uid_7_5c6d0e6661501_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_7_5c6d0e6661501_rand .block-title {
                border-color: #ff3e9f;
            }
</style><script>var block_td_uid_7_5c6d0e6661501 = new tdBlock();
block_td_uid_7_5c6d0e6661501.id = "td_uid_7_5c6d0e6661501";
block_td_uid_7_5c6d0e6661501.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"Latest in Arts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#ff3e9f","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5c6d0e6661501_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5c6d0e6661501_rand","tdc_css_class_style":"td_uid_7_5c6d0e6661501_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5c6d0e6661501.td_column_number = "1";
block_td_uid_7_5c6d0e6661501.block_type = "td_block_1";
block_td_uid_7_5c6d0e6661501.post_count = "3";
block_td_uid_7_5c6d0e6661501.found_posts = "135";
block_td_uid_7_5c6d0e6661501.header_color = "#ff3e9f";
block_td_uid_7_5c6d0e6661501.ajax_pagination_infinite_stop = "";
block_td_uid_7_5c6d0e6661501.max_num_pages = "45";
tdBlocksArray.push(block_td_uid_7_5c6d0e6661501);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Latest in Arts</span></h4></div><div id=td_uid_7_5c6d0e6661501 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.uncmirror.com/news/2019/02/19/student-panel-recognizes-dreamers-struggles/" rel="bookmark" title="Student panel recognizes DREAMers struggles"><img width="324" height="235" class="entry-thumb" src="https://i1.wp.com/www.uncmirror.com/wp-content/uploads/2019/02/DREAMer.png?resize=324%2C235" alt="" title="Student panel recognizes DREAMers struggles" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://www.uncmirror.com/news/2019/02/19/student-panel-recognizes-dreamers-struggles/" rel="bookmark" title="Student panel recognizes DREAMers struggles">Student panel recognizes DREAMers struggles</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://www.uncmirror.com/author/haleysmallwood/">Haley Smallwood</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-19T23:39:04+00:00">February 19, 2019</time></span> <div class="td-module-comments"><a href="http://www.uncmirror.com/news/2019/02/19/student-panel-recognizes-dreamers-struggles/#respond">0</a></div> </div>
<div class="td-excerpt">
On February 7, the University of Northern Colorado Cesar Chavez Cultural Center put on a “Dreamers and Intersections of Identity” panel in... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.uncmirror.com/news/2019/02/19/student-senate-elections-now-underway/" rel="bookmark" title="Student Senate elections now underway"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.uncmirror.com/wp-content/uploads/2017/11/Student-Senate.png?resize=100%2C70" srcset="https://i0.wp.com/www.uncmirror.com/wp-content/uploads/2017/11/Student-Senate.png?resize=100%2C70 100w, https://i0.wp.com/www.uncmirror.com/wp-content/uploads/2017/11/Student-Senate.png?zoom=2&resize=100%2C70 200w, https://i0.wp.com/www.uncmirror.com/wp-content/uploads/2017/11/Student-Senate.png?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="University of Northern Colorado Student Senate" title="Student Senate elections now underway" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.uncmirror.com/news/2019/02/19/student-senate-elections-now-underway/" rel="bookmark" title="Student Senate elections now underway">Student Senate elections now underway</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-19T23:14:54+00:00">February 19, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.uncmirror.com/news/2019/02/19/garvey-hosts-soul-food-night/" rel="bookmark" title="Garvey hosts soul food night"><img width="100" height="70" class="entry-thumb" src="http://www.uncmirror.com/wp-content/themes/mirror-mirror-newspaper-dev/images/no-thumb/td_100x70.png" alt="" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.uncmirror.com/news/2019/02/19/garvey-hosts-soul-food-night/" rel="bookmark" title="Garvey hosts soul food night">Garvey hosts soul food night</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-19T23:03:46+00:00">February 19, 2019</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_5c6d0e6662cdb_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span>
<div class="center" id='div-gpt-ad-1517689226195-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517689226195-0'); });
</script>
</div></div> </div>
</div>
</div> 
</div> 
</div> 

<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
<div class="td-instagram-user">
<h4 class="td-footer-instagram-title">
Follow us on Instagram <a class="td-footer-instagram-user-link" href="https://www.instagram.com/theuncmirror" target="_blank">@theuncmirror</a>
</h4>
</div>
<div class="td_block_wrap td_block_instagram td_uid_9_5c6d0e6662eb1_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_9_5c6d0e6662eb1"><div class="td-block-title-wrap"></div><div id=td_uid_9_5c6d0e6662eb1 class="td-instagram-wrap td_block_inner td-column-1"> 

<div class="td-instagram-main td-images-on-row-6">
<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BPWqccwg5iX" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/85140dd992f12f4476f15a15043dce1f/5B3245B5/t51.2885-15/s640x640/sh0.08/e35/15877506_761743510648972_3369479144533393408_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BNU7N81gp-p" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/7e8d321e0ce14c69552590141515fdac/5B2F729E/t51.2885-15/s640x640/sh0.08/e35/c79.0.922.922/15259082_604039833136608_7629500469194260480_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BLRjbeIgF5j" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/6aa9eeba5e9a2e0cd153f078a91549da/5B2E8605/t51.2885-15/s640x640/sh0.08/e35/c193.0.693.693/14592167_1658581704471625_2134930858753130496_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BKrpImtDBxy" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/0cf36a4899440403db32062820f71bec/5B2C68F4/t51.2885-15/s640x640/sh0.08/e35/c0.135.1080.1080/14309797_565917013610251_7119080864905953280_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BKmG5iOjUdH" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/6a51797d572fc2f9ee2675399668eb94/5B2772D8/t51.2885-15/s640x640/sh0.08/e35/c180.0.720.720/14350839_246472862416361_3345623307033509888_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

 <a href="https://www.instagram.com/p/BKOymqPjl7n" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/432205c60907328d11385dc109dfa362/5B2D35B2/t51.2885-15/s640x640/sh0.08/e35/c177.0.670.670/14295448_181496645610523_2104230291_n.jpg" />
</a>

</div>

<div class="clearfix"></div>
</div>
</div></div> </div>

<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.uncmirror.com/"><img class="td-retina-data" src="https://www.uncmirror.com/wp-content/uploads/2017/08/mirror-logo-slanted-full-reversed-small.png" data-retina="https://www.uncmirror.com/wp-content/uploads/2017/08/mirror-logo-slanted-full-reversed-retina.png" alt="UNC Mirror logo" title="" width="272" /></a></div><div class="footer-text-wrap">The Mirror produces special print publications and is advised by the non-profit Student Media Corporation.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#2e4b4a475a415c6e5b404d43475c5c415c004d4143"><span class="__cf_email__" data-cfemail="98fdfcf1ecf7ead8edf6fbf5f1eaeaf7eab6fbf7f5">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/UNCMirror" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theuncmirror/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/uncmirror" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/uncmirror" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-legalese-menu-container"><ul id="menu-legalese-menu" class="td-subfooter-menu"><li id="menu-item-334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-334"><a href="http://www.uncmirror.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-333"><a href="http://www.uncmirror.com/site-feedback/">Site Feedback</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Student Media Corporation </div>
</div>
</div>
</div>
</div>
<div style="display:none">
<div class="grofile-hash-map-11944277a39305edbf2389fcba88161d">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-adspot-title { text-transform: uppercase; padding-bottom: .5em; }
.td-pulldown-size { text-transform: uppercase; }

.td-a-rec-id-sidebar, .td-a-rec-id-content_inline { padding-bottom: 20px; }

@media (max-width: 767px) {
  .td-header-rec-wrap {
    margin-left: inherit !important;
    margin-right: inherit !important;
    display: inherit !important;
    min-height: inherit !important;
  }
}

.center {
    position: relative;
    margin-left: auto;
    margin-right: auto;
}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='http://www.uncmirror.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201908'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.uncmirror.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.uncmirror.com/wp-content/themes/mirror-mirror-newspaper-dev/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://www.uncmirror.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.uncmirror.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script async="async" type='text/javascript' src='http://www.uncmirror.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.uncmirror.com/wp-content/themes/mirror-mirror-newspaper-dev/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.uncmirror.com/wp-content/themes/mirror-mirror-newspaper-dev';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201908.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'133442347',post:'2511',tz:'-7',srv:'www.uncmirror.com'} ]);
	_stq.push([ 'clickTrackerInit', '133442347', '2511' ]);
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c6d0e66648a6"></textarea>
<div id="td_live_css_uid_1_5c6d0e66648a6" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c6d0e66648a6');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c6d0e66648a6");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>