<!DOCTYPE html >

<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
  google_ad_client: "ca-pub-7018285127803705",
  enable_page_level_ads: true
  });
</script>

<title>Update: UNC NFL Pro Day Draws Scouts Attention &bull; UNC Mirror</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.uncmirror.com/xmlrpc.php" />

<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<meta property="og:image" content="https://i0.wp.com/www.uncmirror.com/wp-content/uploads/2019/03/4.jpg?fit=480%2C432&ssl=1" /><link rel="icon" type="image/png" href="https://www.uncmirror.com//wp-content/uploads/2017/08/mirror-favicon-black-32.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.uncmirror.com/wp-content/uploads/2017/08/mirror-favicon-black-76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.uncmirror.com/wp-content/uploads/2017/08/mirror-favicon-black-120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.uncmirror.com/wp-content/uploads/2017/08/mirror-favicon-black-152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.uncmirror.com/wp-content/uploads/2017/08/mirror-favicon-black-114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.uncmirror.com/wp-content/uploads/2017/08/mirror-favicon-black-144.png" />

<link rel="canonical" href="https://www.uncmirror.com/sports/2019/03/08/update-unc-nfl-pro-day-draws-scouts-attention/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Update: UNC NFL Pro Day Draws Scouts Attention &bull; UNC Mirror" />
<meta property="og:description" content="The University of Northern Colorado football team is hoping to see multiple Bears in the professional leagues next season. UNC had eight Bears participate in the drills today. Alex Wesley (Interview Only), Fisayo Awolaja, Trae Riek, Tank Terrell, Isaiah Swopes, Jacob Bobenmoyer, Hakeem Deggs, Zach Wilkinson and Brandon Cartagena were the Bears participants. Colorado Mesa &hellip;" />
<meta property="og:url" content="https://www.uncmirror.com/sports/2019/03/08/update-unc-nfl-pro-day-draws-scouts-attention/" />
<meta property="og:site_name" content="UNC Mirror" />
<meta property="article:publisher" content="https://www.facebook.com/UNCMirror" />
<meta property="article:tag" content="NFL" />
<meta property="article:tag" content="UNC" />
<meta property="article:tag" content="UNC football" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2019-03-08T22:18:59+00:00" />
<meta property="article:modified_time" content="2019-03-08T22:19:13+00:00" />
<meta property="og:updated_time" content="2019-03-08T22:19:13+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.uncmirror.com/wp-content/uploads/2019/03/4.jpg?fit=480%2C432&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.uncmirror.com/wp-content/uploads/2019/03/4.jpg?fit=480%2C432&#038;ssl=1" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="432" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The University of Northern Colorado football team is hoping to see multiple Bears in the professional leagues next season. UNC had eight Bears participate in the drills today. Alex Wesley (Interview Only), Fisayo Awolaja, Trae Riek, Tank Terrell, Isaiah Swopes, Jacob Bobenmoyer, Hakeem Deggs, Zach Wilkinson and Brandon Cartagena were the Bears participants. Colorado Mesa [&hellip;]" />
<meta name="twitter:title" content="Update: UNC NFL Pro Day Draws Scouts Attention &bull; UNC Mirror" />
<meta name="twitter:site" content="@uncmirror" />
<meta name="twitter:image" content="https://i0.wp.com/www.uncmirror.com/wp-content/uploads/2019/03/4.jpg?fit=480%2C432&#038;ssl=1" />
<meta name="twitter:creator" content="@uncmirror" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UNC Mirror &raquo; Feed" href="https://www.uncmirror.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UNC Mirror &raquo; Comments Feed" href="https://www.uncmirror.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UNC Mirror &raquo; Update: UNC NFL Pro Day Draws Scouts Attention Comments Feed" href="https://www.uncmirror.com/sports/2019/03/08/update-unc-nfl-pro-day-draws-scouts-attention/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.uncmirror.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.uncmirror.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css' href='https://www.uncmirror.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CPlayfair+Display%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.uncmirror.com/wp-content/themes/mirror-mirror-newspaper-dev/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.uncmirror.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.uncmirror.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.uncmirror.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.uncmirror.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.9.2'></script>
<script type='text/javascript' src='https://www.uncmirror.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.9.2'></script>
<script type='text/javascript' src='https://www.uncmirror.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.9.2'></script>
<link rel='https://api.w.org/' href='https://www.uncmirror.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.uncmirror.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.uncmirror.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1" />
<link rel='shortlink' href='https://wp.me/p91UrV-Fx' />
<link rel="alternate" type="application/json+oembed" href="https://www.uncmirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uncmirror.com%2Fsports%2F2019%2F03%2F08%2Fupdate-unc-nfl-pro-day-draws-scouts-attention%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.uncmirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uncmirror.com%2Fsports%2F2019%2F03%2F08%2Fupdate-unc-nfl-pro-day-draws-scouts-attention%2F&#038;format=xml" />

<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","visitorEmail":"","pageTitle":"Update: UNC NFL Pro Day Draws Scouts Attention &bull; UNC Mirror","pagePostType":"post","pagePostType2":"single-post","pageCategory":["breaking-news","sports"],"pageAttributes":["nfl","unc","unc-football"],"pagePostAuthorID":55,"pagePostAuthor":"Ben Schleiger","pagePostDate":"March 8, 2019","pagePostDateYear":"2019","pagePostDateMonth":"03","pagePostDateDay":"08","browserName":"CommonCrawl","browserVersion":"3.0","browserEngineName":"","browserEngineVersion":"","osName":"","osVersion":"","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postCountOnPage":1,"postCountTotal":1,"postID":2575});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDKVLCL');//]]>
</script>


<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <style id="tdw-css-placeholder"></style> <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.uncmirror.com\/wp-admin\/","wpRestNonce":"d52f98a852","wpRestUrl":"https:\/\/www.uncmirror.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.uncmirror.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/www.uncmirror.com\/wp-content\/themes\/mirror-mirror-newspaper-dev";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4682b4";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.uncmirror.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.uncmirror.com/category/breaking-news/",
                                "name": "Breaking news"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.uncmirror.com/sports/2019/03/08/update-unc-nfl-pro-day-draws-scouts-attention/",
                                "name": "Update: UNC NFL Pro Day Draws Scouts Attention"                                
                            }
                        }    ]
                        }
                       </script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
	  googletag.defineSlot('/21630139429/Mirror/Homepage', [970, 90], 'div-gpt-ad-1506890107640-0').addService(googletag.pubads());
	  googletag.defineSlot('/21630139429/Mirror/Homepage', [336, 280], 'div-gpt-ad-1517689073675-0').addService(googletag.pubads());
	  googletag.defineSlot('/21630139429/Mirror/Homepage', [300, 250], 'div-gpt-ad-1517689226195-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

</head>
<body class="post-template-default single single-post postid-2575 single-format-standard update-unc-nfl-pro-day-draws-scouts-attention global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDKVLCL"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/UNCMirror" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theuncmirror/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/uncmirror" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/uncmirror" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-categories-container"><ul id="menu-categories" class="td-mobile-main-menu"><li id="menu-item-329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-329"><a href="https://www.uncmirror.com/category/news/">News</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a href="https://www.uncmirror.com/category/arts/">Arts</a></li>
<li id="menu-item-330" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-330"><a href="https://www.uncmirror.com/category/sports/">Sports</a></li>
<li id="menu-item-331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331"><a href="https://www.uncmirror.com/category/opinion/">Opinion</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.uncmirror.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-7">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Friday, March 8, 2019
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-header" class="top-header-menu"><li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-337"><a href="https://www.uncmirror.com/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336"><a href="https://www.uncmirror.com/about-us/">About Us</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-335"><a href="https://www.uncmirror.com/ads/">Advertise with Us</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/UNCMirror" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theuncmirror/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/uncmirror" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/uncmirror" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>

</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.uncmirror.com/">
<img class="td-retina-data" data-retina="https://www.uncmirror.com/wp-content/uploads/2017/08/mirror-logo-slanted-full-black-retina.png" src="https://www.uncmirror.com/wp-content/uploads/2017/08/mirror-logo-slanted-full-black-small.png" alt="" />
<span class="td-visual-hidden">UNC Mirror</span>
</a>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.uncmirror.com/">
<img class="td-retina-data" data-retina="https://www.uncmirror.com/wp-content/uploads/2017/08/mirror-logo-slanted-full-reversed-retina.png" src="https://www.uncmirror.com/wp-content/uploads/2017/08/mirror-logo-slanted-full-reversed-small.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.uncmirror.com/">
<img class="td-retina-data" data-retina="https://www.uncmirror.com/wp-content/uploads/2017/08/mirror-logo-slanted-full-black-retina.png" src="https://www.uncmirror.com/wp-content/uploads/2017/08/mirror-logo-slanted-full-black-small.png" alt="" />
</a>
</div>
<div class="menu-categories-container"><ul id="menu-categories-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-329"><a href="https://www.uncmirror.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-328"><a href="https://www.uncmirror.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-330"><a href="https://www.uncmirror.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-331"><a href="https://www.uncmirror.com/category/opinion/">Opinion</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.uncmirror.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5c834455d1f72_rand td_block_template_1"><span class="td-adspot-title">ADVERTISEMENT</span><div class="tdc-row">


<div class="center" id='div-gpt-ad-1506890107640-0' style='height:90px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506890107640-0'); });
</script>
</div>

</div></div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.uncmirror.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Breaking news" class="entry-crumb" href="https://www.uncmirror.com/category/breaking-news/">Breaking news</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Update: UNC NFL Pro Day Draws Scouts Attention</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-2575" class="post-2575 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-sports tag-nfl tag-unc tag-unc-football" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.uncmirror.com/category/breaking-news/">Breaking news</a></li><li class="entry-category"><a href="https://www.uncmirror.com/category/sports/">Sports</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Update: UNC NFL Pro Day Draws Scouts Attention</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.uncmirror.com/author/benschleiger/">Ben Schleiger</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-08T15:18:59+00:00">March 8, 2019</time></span> <div class="td-post-comments"><a href="https://www.uncmirror.com/sports/2019/03/08/update-unc-nfl-pro-day-draws-scouts-attention/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-2575">173</span></div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uncmirror.com%2Fsports%2F2019%2F03%2F08%2Fupdate-unc-nfl-pro-day-draws-scouts-attention%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Update%3A+UNC+NFL+Pro+Day+Draws+Scouts+Attention&url=https%3A%2F%2Fwww.uncmirror.com%2Fsports%2F2019%2F03%2F08%2Fupdate-unc-nfl-pro-day-draws-scouts-attention%2F&via=UNC+Mirror"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.uncmirror.com/sports/2019/03/08/update-unc-nfl-pro-day-draws-scouts-attention/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.uncmirror.com/sports/2019/03/08/update-unc-nfl-pro-day-draws-scouts-attention/&amp;media=https://www.uncmirror.com/wp-content/uploads/2019/03/4.jpg&description=Update%3A+UNC+NFL+Pro+Day+Draws+Scouts+Attention" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Update%3A+UNC+NFL+Pro+Day+Draws+Scouts+Attention%20-%20https%3A%2F%2Fwww.uncmirror.com%2Fsports%2F2019%2F03%2F08%2Fupdate-unc-nfl-pro-day-draws-scouts-attention%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><a href="https://i0.wp.com/www.uncmirror.com/wp-content/uploads/2019/03/4.jpg?fit=480%2C432&ssl=1" data-caption="Original via Ben Schleiger."><img width="480" height="432" class="entry-thumb td-modal-image" src="https://i0.wp.com/www.uncmirror.com/wp-content/uploads/2019/03/4.jpg?resize=480%2C432&ssl=1" srcset="https://i0.wp.com/www.uncmirror.com/wp-content/uploads/2019/03/4.jpg?w=480&ssl=1 480w, https://i0.wp.com/www.uncmirror.com/wp-content/uploads/2019/03/4.jpg?resize=300%2C270&ssl=1 300w, https://i0.wp.com/www.uncmirror.com/wp-content/uploads/2019/03/4.jpg?resize=467%2C420&ssl=1 467w" sizes="(max-width: 480px) 100vw, 480px" alt="" title="4" /></a><figcaption class="wp-caption-text">Original via Ben Schleiger.</figcaption></figure></div>
<p>The University of Northern Colorado football team is hoping to see multiple Bears in the professional leagues next season. </p>
<p> UNC had eight Bears participate in the drills today. </p>
<p>Alex Wesley (Interview Only), Fisayo Awolaja, Trae Riek, Tank Terrell, Isaiah Swopes, Jacob Bobenmoyer, Hakeem Deggs, Zach Wilkinson and Brandon Cartagena were the Bears participants. </p>
<p>Colorado Mesa and Colorado School of Mines players also participated in drills, including Mines star Brody Oliver. </p>
<p>The athletes participated in size measurements, vertical jump, bench press, broad jump, 40-yard dash, three cone drill and position specific drills. </p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_2_5c834455d3747_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span>
<div id='div-gpt-ad-1517689073675-0' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1517689073675-0'); });
</script>
</div></div><p>Watching the athletes were friends, family and most importantly, scouts. </p>
<p>In attendance there were 10 NFL scouts and 1 CFL scouts identified. </p>
<p>The NFL teams represented at the Pro Day were from:</p>
<ul><li>Denver Broncos (Three scouts)</li><li>Cleveland Browns</li><li>Los Angeles Chargers</li><li>New York Giants</li><li>New York Jets</li><li>Green Bay Packers</li><li>New England Patriots</li><li>New Orleans Saints</li><li>Seattle Seahawks</li><li>Oakland Raiders</li></ul>
<p>The Canadian Football League (CFL) representative was from the Edmonton Eskimos.</p>
<p>Overall, the atmosphere was incredibly positive despite the gravity that those report cards could hold. </p>
<p>Especially during the vertical jump and bench press portion, there were tons of shouts of encouragement. </p>
<p>Once the speed and on the field drills started the temperament shifted into a quiet, but anxious vibe as the athletes tried to give their best times. </p>
<p>All of the UNC players showed great poise and discipline as they competed in the drills. </p>
<p>If the numbers are ones the scouts like that could bode well for the Bears. </p>
<h3>Coach&#8217;s Thoughts on the Day</h3>
<p>Head Coach Earnest Collins Jr. took a moment to tell us how proud he was of all of the players involved. </p>
<p>&#8220;This is great for us to show the underclassmen what can happen if you work hard. Of course it helps to have a guy like Wesley here, but we are proud of all the guys here today&#8221;.</p>
<p>When asked who has improved the most over the off season leading up to today Coach Collins mentioned Fisayo Awolaja and Tank Terrell. </p>
<p>&#8220;Fisayo is a big man who can really get moving and same with Tank. After seeing how he can run some teams are interested in what he would look like at fullback&#8221;. </p>
<p>Overall, the Bears have a promising future of prospects being able to play in the professional leagues. </p>
<h3>The Prospects and Their Futures</h3>
<p>Most of the players focus on NFL attention. </p>
<p>Wilkinson is making the most of his Canadian citizenship as he is a Top 20 player for the CFL draft prospects ranking. </p>
<p>Today he gave his 100 percent in every drill solidifying his ranking. </p>
<p>Wilkinson will also perform at the CFL Combine March 22-24.</p>
<p>Mock drafts have Wilkinson going within the first two rounds of the CFL Draft. </p>
<p>The Edmonton Eskimos were in attendance today which have the third and 12th picks in the first two rounds. </p>
<p>Alex Wesley is UNC&#8217;s biggest hope for a Bear to be drafted by the NFL. </p>
<p>Wesley has participated in the Senior Bowl, NFL Combine and performed at CU&#8217;s Pro Day yesterday. </p>
<p>The NFL mock drafts have Wesley going as early as the sixth round. </p>
<p>Jacob Bobenmoyer is another direct NFL hopeful. </p>
<p>He played in the NFLPA Bowl and is a top five long snapper according to some position experts.</p>
<p>To be drafted as a long snapper is a long shot. </p>
<p>A positive sign was that Bobenmoyer and a snapper from Colorado Mesa spent nearly an hour doing snaps and footwork with a scout from Denver. </p>
<p>This does not directly mean anything, but that much attention as a long snapper is uplifting.</p>
<p>On each NFL roster there is only one to two long snappers per team. </p>
<p>Bobenmoyer&#8217;s talents are not going unnoticed and he could end up being a candidate for an undrafted free agent contract (UFA). </p>
<p>UFA contracts open immediately following the conclusion of the NFL Draft.</p>
<h3>The Longshots Still Have a Chance</h3>
<p>Outside of the Bears mentioned above, Brody Oliver and his quarterback from Colorado School of Mines, the rest are &#8220;longshots&#8221;. </p>
<p>This is not to say that the other players are not worthy of a shot, but the AAF or other smaller leagues may be a necessary stepping stone for these players. </p>
<p>Fisayo Awolaja &#8211; Offensive Lineman &#8211; 6&#8217;4&#8243; 290 lbs. </p>
<p>He showed good posture, burst and technique. </p>
<p>As an offensive lineman he is quite agile for such a big frame. </p>
<p>Trae Riek &#8211; Running Back &#8211; 5&#8217;11&#8221; 200 lbs. </p>
<p>He has downhill running ability, catches well and fast. </p>
<p>Tank Terrell &#8211; Defensive End (moving to fullback potentially) &#8211; 6&#8217;2&#8243; 260 lbs. </p>
<p>He has a big frame, high strength and good at ball locating. </p>
<p>Isaiah Swopes &#8211; Defensive Back &#8211; 5&#8217;9&#8243; 170 lbs. </p>
<p>He has good man coverage and catching skills. </p>
<p>Hakeem Deggs &#8211; Receiver &#8211; 5&#8217;7&#8243; 150 lbs. </p>
<p>He was an explosive kick returner with good acceleration and agility.</p>
<p>Brandon Cartagena &#8211; Running Back &#8211; 5&#8217;11&#8221; 200 lbs. </p>
<p>He has good speed and strength as a downhill runner. </p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.uncmirror.com/tag/nfl/">NFL</a></li><li><a href="https://www.uncmirror.com/tag/unc/">UNC</a></li><li><a href="https://www.uncmirror.com/tag/unc-football/">UNC football</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uncmirror.com%2Fsports%2F2019%2F03%2F08%2Fupdate-unc-nfl-pro-day-draws-scouts-attention%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Update%3A+UNC+NFL+Pro+Day+Draws+Scouts+Attention&url=https%3A%2F%2Fwww.uncmirror.com%2Fsports%2F2019%2F03%2F08%2Fupdate-unc-nfl-pro-day-draws-scouts-attention%2F&via=UNC+Mirror"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.uncmirror.com/sports/2019/03/08/update-unc-nfl-pro-day-draws-scouts-attention/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.uncmirror.com/sports/2019/03/08/update-unc-nfl-pro-day-draws-scouts-attention/&amp;media=https://www.uncmirror.com/wp-content/uploads/2019/03/4.jpg&description=Update%3A+UNC+NFL+Pro+Day+Draws+Scouts+Attention" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Update%3A+UNC+NFL+Pro+Day+Draws+Scouts+Attention%20-%20https%3A%2F%2Fwww.uncmirror.com%2Fsports%2F2019%2F03%2F08%2Fupdate-unc-nfl-pro-day-draws-scouts-attention%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.uncmirror.com/sports/2019/03/08/update-unc-nfl-pro-day-draws-scouts-attention/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.uncmirror.com/sports/2019/03/08/update-unc-nfl-pro-day-draws-scouts-attention/" data-text="Update: UNC NFL Pro Day Draws Scouts Attention" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.uncmirror.com/sports/2019/03/08/three-unc-football-players-looking-to-play-professionally/">Three UNC Football Players Looking to Play Professionally</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://www.uncmirror.com/author/benschleiger/"><img alt='' src='https://secure.gravatar.com/avatar/7e62c7da37322a9c0f21d047abf2a681?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7e62c7da37322a9c0f21d047abf2a681?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.uncmirror.com/author/benschleiger/">Ben Schleiger</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ben Schleiger"></span><meta itemprop="datePublished" content="2019-03-08T15:18:59+00:00"><meta itemprop="dateModified" content="2019-03-08T15:19:13-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.uncmirror.com/sports/2019/03/08/update-unc-nfl-pro-day-draws-scouts-attention/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.uncmirror.com/wp-content/uploads/2017/08/mirror-logo-slanted-full-black-small.png"></span><meta itemprop="name" content="UNC Mirror"></span><meta itemprop="headline " content="Update: UNC NFL Pro Day Draws Scouts Attention"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.uncmirror.com/wp-content/uploads/2019/03/4.jpg?fit=480%2C432&ssl=1"><meta itemprop="width" content="480"><meta itemprop="height" content="432"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_3_5c834455d4dea_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_3_5c834455d4dea"><script>var block_td_uid_3_5c834455d4dea = new tdBlock();
block_td_uid_3_5c834455d4dea.id = "td_uid_3_5c834455d4dea";
block_td_uid_3_5c834455d4dea.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5c834455d4dea_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5c834455d4dea_rand","tdc_css_class_style":"td_uid_3_5c834455d4dea_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":2575,"live_filter_cur_post_author":"55","block_template_id":""}';
block_td_uid_3_5c834455d4dea.td_column_number = "3";
block_td_uid_3_5c834455d4dea.block_type = "td_block_related_posts";
block_td_uid_3_5c834455d4dea.post_count = "3";
block_td_uid_3_5c834455d4dea.found_posts = "101";
block_td_uid_3_5c834455d4dea.header_color = "";
block_td_uid_3_5c834455d4dea.ajax_pagination_infinite_stop = "";
block_td_uid_3_5c834455d4dea.max_num_pages = "34";
tdBlocksArray.push(block_td_uid_3_5c834455d4dea);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5c834455d5d1b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5c834455d4dea" href="#">RELATED ARTICLES</a><a id="td_uid_5_5c834455d5d56" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5c834455d4dea" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5c834455d4dea class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.uncmirror.com/sports/2019/03/08/three-unc-football-players-looking-to-play-professionally/" rel="bookmark" title="Three UNC Football Players Looking to Play Professionally"><img width="218" height="150" class="entry-thumb" src="https://www.uncmirror.com/wp-content/uploads/2018/12/1-218x150.jpe" srcset="https://www.uncmirror.com/wp-content/uploads/2018/12/1-218x150.jpe 218w, https://www.uncmirror.com/wp-content/uploads/2018/12/1-100x70.jpe 100w, https://i2.wp.com/www.uncmirror.com/wp-content/uploads/2018/12/1.jpe?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.uncmirror.com/wp-content/uploads/2018/12/1.jpe?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Three UNC Football Players Looking to Play Professionally" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.uncmirror.com/sports/2019/03/08/three-unc-football-players-looking-to-play-professionally/" rel="bookmark" title="Three UNC Football Players Looking to Play Professionally">Three UNC Football Players Looking to Play Professionally</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.uncmirror.com/sports/2019/02/25/bears-track-ready-to-rise-as-one-for-outdoor-season/" rel="bookmark" title="Bears Track Ready to &#8220;Rise as One&#8221; for Outdoor Season"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.uncmirror.com/wp-content/uploads/2019/02/2.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/www.uncmirror.com/wp-content/uploads/2019/02/2.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.uncmirror.com/wp-content/uploads/2019/02/2.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.uncmirror.com/wp-content/uploads/2019/02/2.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.uncmirror.com/wp-content/uploads/2019/02/2.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bears Track Ready to &#8220;Rise as One&#8221; for Outdoor Season" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.uncmirror.com/sports/2019/02/25/bears-track-ready-to-rise-as-one-for-outdoor-season/" rel="bookmark" title="Bears Track Ready to &#8220;Rise as One&#8221; for Outdoor Season">Bears Track Ready to &#8220;Rise as One&#8221; for Outdoor Season</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.uncmirror.com/opinion/2019/02/20/schleiger-interview-with-nau-and-big-sky-sports-podcast/" rel="bookmark" title="Schleiger: Interview with NAU and Big Sky Sports Podcast"><img width="218" height="150" class="entry-thumb" src="https://www.uncmirror.com/wp-content/uploads/2018/12/1-218x150.jpe" srcset="https://www.uncmirror.com/wp-content/uploads/2018/12/1-218x150.jpe 218w, https://www.uncmirror.com/wp-content/uploads/2018/12/1-100x70.jpe 100w, https://i2.wp.com/www.uncmirror.com/wp-content/uploads/2018/12/1.jpe?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.uncmirror.com/wp-content/uploads/2018/12/1.jpe?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Schleiger: Interview with NAU and Big Sky Sports Podcast" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.uncmirror.com/opinion/2019/02/20/schleiger-interview-with-nau-and-big-sky-sports-podcast/" rel="bookmark" title="Schleiger: Interview with NAU and Big Sky Sports Podcast">Schleiger: Interview with NAU and Big Sky Sports Podcast</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5c834455d4dea" data-td_block_id="td_uid_3_5c834455d4dea"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5c834455d4dea" data-td_block_id="td_uid_3_5c834455d4dea"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sports/2019/03/08/update-unc-nfl-pro-day-draws-scouts-attention/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.uncmirror.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2575' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="81a81d9448" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="206" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_1 td_block_widget td_uid_6_5c834455d7e36_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_6_5c834455d7e36">
<style>
body .td_uid_6_5c834455d7e36_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_6_5c834455d7e36_rand .td-pulldown-filter-link:hover,
            body .td_uid_6_5c834455d7e36_rand .td-subcat-item a:hover,
            body .td_uid_6_5c834455d7e36_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_6_5c834455d7e36_rand .td_quote_on_blocks,
            body .td_uid_6_5c834455d7e36_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_6_5c834455d7e36_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_6_5c834455d7e36_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_6_5c834455d7e36_rand .td-instagram-user a {
                color: #82b440;
            }

            body .td_uid_6_5c834455d7e36_rand .td-next-prev-wrap a:hover,
            body .td_uid_6_5c834455d7e36_rand .td-load-more-wrap a:hover {
                background-color: #82b440;
                border-color: #82b440;
            }

            body .td_uid_6_5c834455d7e36_rand .block-title > *,
            body .td_uid_6_5c834455d7e36_rand .td-trending-now-title,
            body .td_uid_6_5c834455d7e36_rand .td-read-more a,
            body .td_uid_6_5c834455d7e36_rand .td-weather-information:before,
            body .td_uid_6_5c834455d7e36_rand .td-weather-week:before,
            body .td_uid_6_5c834455d7e36_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_6_5c834455d7e36_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_6_5c834455d7e36_rand .td-post-category,
            body .td_uid_6_5c834455d7e36_rand .td-post-category:hover {
                background-color: #82b440;
            }
            body .td-footer-wrapper .td_uid_6_5c834455d7e36_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_6_5c834455d7e36_rand .block-title {
                border-color: #82b440;
            }
</style><script>var block_td_uid_6_5c834455d7e36 = new tdBlock();
block_td_uid_6_5c834455d7e36.id = "td_uid_6_5c834455d7e36";
block_td_uid_6_5c834455d7e36.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"Latest in Sports","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#82b440","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5c834455d7e36_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5c834455d7e36_rand","tdc_css_class_style":"td_uid_6_5c834455d7e36_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5c834455d7e36.td_column_number = "1";
block_td_uid_6_5c834455d7e36.block_type = "td_block_1";
block_td_uid_6_5c834455d7e36.post_count = "3";
block_td_uid_6_5c834455d7e36.found_posts = "89";
block_td_uid_6_5c834455d7e36.header_color = "#82b440";
block_td_uid_6_5c834455d7e36.ajax_pagination_infinite_stop = "";
block_td_uid_6_5c834455d7e36.max_num_pages = "30";
tdBlocksArray.push(block_td_uid_6_5c834455d7e36);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Latest in Sports</span></h4></div><div id=td_uid_6_5c834455d7e36 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.uncmirror.com/sports/2019/03/08/update-unc-nfl-pro-day-draws-scouts-attention/" rel="bookmark" title="Update: UNC NFL Pro Day Draws Scouts Attention"><img width="324" height="235" class="entry-thumb" src="https://i0.wp.com/www.uncmirror.com/wp-content/uploads/2019/03/4.jpg?resize=324%2C235&ssl=1" alt="" title="Update: UNC NFL Pro Day Draws Scouts Attention" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.uncmirror.com/sports/2019/03/08/update-unc-nfl-pro-day-draws-scouts-attention/" rel="bookmark" title="Update: UNC NFL Pro Day Draws Scouts Attention">Update: UNC NFL Pro Day Draws Scouts Attention</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.uncmirror.com/author/benschleiger/">Ben Schleiger</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-08T15:18:59+00:00">March 8, 2019</time></span> <div class="td-module-comments"><a href="https://www.uncmirror.com/sports/2019/03/08/update-unc-nfl-pro-day-draws-scouts-attention/#respond">0</a></div> </div>
<div class="td-excerpt">
The University of Northern Colorado football team is hoping to see multiple Bears in the professional leagues next season.
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.uncmirror.com/sports/2019/03/08/three-unc-football-players-looking-to-play-professionally/" rel="bookmark" title="Three UNC Football Players Looking to Play Professionally"><img width="100" height="70" class="entry-thumb" src="https://www.uncmirror.com/wp-content/uploads/2018/12/1-100x70.jpe" srcset="https://www.uncmirror.com/wp-content/uploads/2018/12/1-100x70.jpe 100w, https://www.uncmirror.com/wp-content/uploads/2018/12/1-218x150.jpe 218w, https://i2.wp.com/www.uncmirror.com/wp-content/uploads/2018/12/1.jpe?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Three UNC Football Players Looking to Play Professionally" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.uncmirror.com/sports/2019/03/08/three-unc-football-players-looking-to-play-professionally/" rel="bookmark" title="Three UNC Football Players Looking to Play Professionally">Three UNC Football Players Looking to Play Professionally</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-08T08:11:46+00:00">March 8, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.uncmirror.com/sports/2019/02/25/bears-track-ready-to-rise-as-one-for-outdoor-season/" rel="bookmark" title="Bears Track Ready to &#8220;Rise as One&#8221; for Outdoor Season"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.uncmirror.com/wp-content/uploads/2019/02/2.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.uncmirror.com/wp-content/uploads/2019/02/2.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.uncmirror.com/wp-content/uploads/2019/02/2.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.uncmirror.com/wp-content/uploads/2019/02/2.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Bears Track Ready to &#8220;Rise as One&#8221; for Outdoor Season" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.uncmirror.com/sports/2019/02/25/bears-track-ready-to-rise-as-one-for-outdoor-season/" rel="bookmark" title="Bears Track Ready to &#8220;Rise as One&#8221; for Outdoor Season">Bears Track Ready to &#8220;Rise as One&#8221; for Outdoor Season</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-25T23:52:20+00:00">February 25, 2019</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_7_5c834455da17c_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span>
<div class="center" id='div-gpt-ad-1517689226195-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517689226195-0'); });
</script>
</div></div> </div>
</div>
</div> 
</div> 
</div> 

<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
<div class="td-instagram-user">
<h4 class="td-footer-instagram-title">
Follow us on Instagram <a class="td-footer-instagram-user-link" href="https://www.instagram.com/theuncmirror" target="_blank">@theuncmirror</a>
</h4>
</div>
<div class="td_block_wrap td_block_instagram td_uid_8_5c834455da32e_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_5c834455da32e"><div class="td-block-title-wrap"></div><div id=td_uid_8_5c834455da32e class="td-instagram-wrap td_block_inner td-column-1"> 

<div class="td-instagram-main td-images-on-row-6">
<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BPWqccwg5iX" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/85140dd992f12f4476f15a15043dce1f/5B3245B5/t51.2885-15/s640x640/sh0.08/e35/15877506_761743510648972_3369479144533393408_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BNU7N81gp-p" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/7e8d321e0ce14c69552590141515fdac/5B2F729E/t51.2885-15/s640x640/sh0.08/e35/c79.0.922.922/15259082_604039833136608_7629500469194260480_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BLRjbeIgF5j" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/6aa9eeba5e9a2e0cd153f078a91549da/5B2E8605/t51.2885-15/s640x640/sh0.08/e35/c193.0.693.693/14592167_1658581704471625_2134930858753130496_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BKrpImtDBxy" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/0cf36a4899440403db32062820f71bec/5B2C68F4/t51.2885-15/s640x640/sh0.08/e35/c0.135.1080.1080/14309797_565917013610251_7119080864905953280_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BKmG5iOjUdH" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/6a51797d572fc2f9ee2675399668eb94/5B2772D8/t51.2885-15/s640x640/sh0.08/e35/c180.0.720.720/14350839_246472862416361_3345623307033509888_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BKOymqPjl7n" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/432205c60907328d11385dc109dfa362/5B2D35B2/t51.2885-15/s640x640/sh0.08/e35/c177.0.670.670/14295448_181496645610523_2104230291_n.jpg" />
</a>

</div>

<div class="clearfix"></div>
</div>
</div></div> </div>

<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.uncmirror.com/"><img class="td-retina-data" src="https://www.uncmirror.com/wp-content/uploads/2017/08/mirror-logo-slanted-full-reversed-small.png" data-retina="https://www.uncmirror.com/wp-content/uploads/2017/08/mirror-logo-slanted-full-reversed-retina.png" alt="UNC Mirror logo" title="" width="272" /></a></div><div class="footer-text-wrap">The Mirror produces special print publications and is advised by the non-profit Student Media Corporation.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#85e0e1ecf1eaf7c5f0ebe6e8ecf7f7eaf7abe6eae8"><span class="__cf_email__" data-cfemail="d5b0b1bca1baa795a0bbb6b8bca7a7baa7fbb6bab8">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/UNCMirror" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theuncmirror/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/uncmirror" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/uncmirror" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-legalese-menu-container"><ul id="menu-legalese-menu" class="td-subfooter-menu"><li id="menu-item-334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-334"><a href="https://www.uncmirror.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-333"><a href="https://www.uncmirror.com/site-feedback/">Site Feedback</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Student Media Corporation </div>
</div>
</div>
</div>
</div>
<div style="display:none">
<div class="grofile-hash-map-7e62c7da37322a9c0f21d047abf2a681">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-adspot-title { text-transform: uppercase; padding-bottom: .5em; }
.td-pulldown-size { text-transform: uppercase; }

.td-a-rec-id-sidebar, .td-a-rec-id-content_inline { padding-bottom: 20px; }

@media (max-width: 767px) {
  .td-header-rec-wrap {
    margin-left: inherit !important;
    margin-right: inherit !important;
    display: inherit !important;
    min-height: inherit !important;
  }
}

.center {
    position: relative;
    margin-left: auto;
    margin-right: auto;
}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.uncmirror.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201910'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uncmirror.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.uncmirror.com/wp-content/themes/mirror-mirror-newspaper-dev/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://www.uncmirror.com/wp-includes/js/comment-reply.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.uncmirror.com/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<script async="async" type='text/javascript' src='https://www.uncmirror.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.uncmirror.com/wp-content/themes/mirror-mirror-newspaper-dev/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.uncmirror.com/wp-content/themes/mirror-mirror-newspaper-dev';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201910.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'133442347',post:'2575',tz:'-7',srv:'www.uncmirror.com'} ]);
	_stq.push([ 'clickTrackerInit', '133442347', '2575' ]);
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c834455dbbf5"></textarea>
<div id="td_live_css_uid_1_5c834455dbbf5" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c834455dbbf5');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c834455dbbf5");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>